[cvsnt] Re: CVSNT crashes when taginfo line matches (was: Problem with Taginfo script)

Tobias Rodenbach tr.mailinglists at gmail.com
Fri Oct 7 13:14:23 BST 2005

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Sorry, of course this should go to the mailinglist...

On 10/7/05, Tobias Rodenbach <tr.mailinglists at gmail.com> wrote:
> Hello Tony,
> On 10/7/05, Tony Hoyle <tony.hoyle at march-hare.com> wrote:
> > Tobias Rodenbach wrote:
> > >
> > > This happens everytime I try to tag a file and the first argument in a
> > > taginfo line (like "ALL") matches.
> > >
> > I can't repeat it.  What command are you typing.. any special options?
> No, it's quite simple:
> $ cvs tag tmp_testtag_20051006 readme.txt
> cvs.exe [tag aborted]: end of file from server (consult above messages if any)
> In the meantime, I also tried with rtag, same behaviour:
> $ cvs rtag -r HEAD tmp_testtag_20051006 .cvs_test
> cvs.exe [rtag aborted]: end of file from server (consult above messages if any)
> As .cvs_test is not a really typical module name, I also tried it with
> different modules but it still does not work
> Would the dump of cvs_exe be of any help investigating this issue?
> Best regards
>  Tobias

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook