[cvsnt] CVS using repository prefix

patrick goovaerts goovaertspatrick at belgacom.net
Fri Aug 4 17:24:09 BST 2006

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

I changed the settings as suggested but still get same error.

The repository detail is as follows:
Error validating location: "CVSNT repository 
':pserver:DOMAIN\userid at SERVER:/CVS/V6/PCML' is configured to use a 
repository prefix. ....

isn't here a Driveletter missing ????

I think it should be:
':pserver:DOMAIN\userid at SERVER:D:/CVS/V6/PCML'

"David Somers" <dsomers at omz13.com> schreef in bericht 
news:eavgeo$v5l$1 at paris.nodomain.org...
> P.Goovaerts at Clipper.Be wrote:
> [snip]
>> However, I checked the CVS configuration and cannot find the place to
>> disable the 'repository prefix' functionality...
> [snip]
>> How can I do this???
> cvsnt control panel... compatibility tab... check "respond as cvs 1.11.12 
> to
> version request" and "Emulate -n checout bug"
> David Somers
> typographer/programmer/whatever 

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook