[cvsnt] CVS using repository prefix

patrick goovaerts goovaertspatrick at belgacom.net
Fri Aug 4 17:32:00 BST 2006

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

hmmm, I'm using the latest version of IBM WebSphere Developer Studio which 
integrates RAD6.x into Eclipse (Eclipse JDK 3.0.2).

I don't get this error when using CVSNT 1.11.3 but decided to install the 
latest version of CVSNT to start with...

"Tony Hoyle" <tony.hoyle at march-hare.com> schreef in bericht 
news:eavsgu$6jp$1 at paris.nodomain.org...
> patrick goovaerts wrote:
>> I changed the settings as suggested but still get same error.
>> The repository detail is as follows:
>> Error validating location: "CVSNT repository 
>> ':pserver:DOMAIN\userid at SERVER:/CVS/V6/PCML' is configured to use a 
>> repository prefix. ....
> Repository prefixes haven't existed for 2-3 years.
> Whatever software you're using that is generating that error is broken - 
> there is probably an updated version by now.  Contact the vendor.
> Tony 

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook