[cvsnt] cvs problem

Chris Allen chrisa at matrixscience.com
Tue Dec 19 16:06:18 GMT 2006

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Hi Jürgen,

> I just read your mail thread about getting troubles doing cvs commits:
> cvs [import aborted]: received abort signal
> cvs: import.c:583: process_import_file: Assertion `entdata->options[0] 
> == '-' &&
>  entdata->options[1] == 'k'' failed.
> I get the same problem on my ubuntu 6.06 server without cvsnt, with cvs 
> 1.12.9; on my windows server with cvsnt 2.5.03 it worked.

Yes, the problem relates to using the GNU CVS backend with a CVSNT client.

> How did you get your problem solved?  The thread stops without the 
> solution...

Did you see my subsequent post on 2006-09-18 (subject: "Re: Can't import 
binary files with std cvs backend"):

I never saw a response to that post and I haven't had a chance yet to 
see if anything has changed in the latest 2.5.04 build.


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook