[Cvsnt] Newbie, "No such repository" error on create repository

shukla ku ajay_22net at yahoo.com
Tue Jun 6 12:40:42 BST 2006

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

  This is the error message I received:

cvs -d :ntserver:user_name at server_name:\dir_name\testme init
\dir_name\testme: no such repository

The "I HATE YOU" was in green text if that means anything.  (Is that coming
from winCVS or some message
that winCVS is parroting.  (I want to know who hates me)    : - )

I have tried several versions of the above path with no luck.  I even tried
it without the
"user_name at server_name".   If I do that I get an "Instruction at 0x78003bf
referenced memory at 0x0000."  error,
and then winCVS terminates.

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook