[cvsnt] Problem reaching server on OpenVPN net

robert at pronaut.com robert at pronaut.com
Thu Oct 5 09:38:56 BST 2006

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Hi all,

I have a system setup as follows:
1. Gentoo Linux (2.6.x) server running OpenVPN 2.0.x in UDP mode directly
connected to internet.
2. One WinXP machine with CVSNT running on it connected physically to the
server above (uses openvpn).
3. Several WinXP machines (behind a firewall) connected to gentoo server
via openvpn.

I can ping the CVSNT server machine from the client WinXP machines, and
also netcat between them (only tried tcp), but WinCVS login to the CVSNT
server times out.

I'm not sure what to do here to make it work? I've tried disabling the
gentoo machines firewall etc. but I just cannot make cvs clients connect.


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook