[cvsnt] can't add users (The dreaded Can't authenticate error)

Mathew Yeates myeates at jpl.nasa.gov
Fri Sep 15 02:55:36 BST 2006

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

I am getting the following error with builds cvsnt- and 

Can't authenticate - server and client cannot agree on an authentication 
scheme (got '')

This is after following the instructions at 
http://www.cvsnt.org/wiki/InstallationTips and
set cvsroot=:sspi:localhost:/repos (I also tried adding force=NTLM with 
the same result)

Also, when I start the service with cvsservice -test I see
Couldn't register with active directory: Configuration information could 
not be
read from the domain controller, either because the machine is 
unavailable, or a
ccess has been denied.

How can I diagnose this problem? Any help would be greatly appreciated.


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook