[cvsnt] Bug? VerifyMsg

Bryan Leber bryan.leber at fischerinternational.com
Wed Sep 20 13:57:29 BST 2006

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

I can't seem to ever figure out those command line uses. I don't know if
I am to run it on my local pc or the test server. But my local pc says
cvs is not an operable command. Anyways, what I did was checked out a
module. Then I went to the repository on the test server and looked at
the last revision. I then made a change and tried a commit without any
of the mandatory criteria. It printed to the screen that I needed
certain criteria and that the commit failed. So then I went back to the
server to see if the latest revision was still the same one that I had
checked out or if it went up one since I tried the commit. The outcome
was that it did not move the revision up unless I had the two criteria
entered. So then I tried doing another change with the criteria there
and it worked fine. Then one more time I tried to do another commit
without the info in there and it didn't print to the screen what my
verifymsg script says, but yet it complained about syntax in the script
that is in the commitinfo file. I believe because there was nothing in
the mandatory critiera. But this should print my verifymsg script
errors, and not get to the commitinfo??? Im getting tired of this lol:-(


Bryan Leber



This mail message may contain confidential and privileged information from Fischer International which is
protected. Any unauthorized review, use, disclosure or distribution by any means is prohibited. If you are 
not the intended recipient, please contact the sender by reply email and destroy all copies of the original 


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook