[cvsnt] unable to login, using winCVS.

Shashikant Nagthan shashi.mn at gmail.com
Fri Sep 22 09:38:11 BST 2006

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


I m stuck with a problem and don't know how to solve it. Please help.

I use winCVS on my windows machine. It connects to the CVS repository
that is on a unix server.
WinCVS was working fine on my windows desktop until a few days ago.

I had to change my unix account password. WinCVS is unable to execute
commands properly ever since i changed my password.
It always gives the mesg :
cvs [update aborted]: authorization failed: server ......

In WinCVS I tried : click on menu item Admin -> Logout.
Then click on Admin -> Login and specified new password in the CVSROOT.
It worked fine.

But after that when I select a file and do an update it gives the
"authorization failed" mesg. In fact this mesg appears for any other
cvs command i try : log, diff , etc.

How do I make WinCVS use the new password for the other commands.
Any help would be appreciated.


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook