[cvsnt] Problem with cvs on WinVista, instalation, cvs diff strange behaviour...

Arthur Barrett arthur.barrett at march-hare.com
Wed May 23 16:55:12 BST 2007

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


Thank you for the information.  

Can you clarify?  What I think you are saying is that the 2.5.04 control
panel appears but none of the fields are changeable - when you click on
the "elevate permissions" button, the dialog appears, you press
contrinue then both windows dissapear?

If you run this from the command prompt what happens?
Shell32.dll,Control_RunDLL "C:\Program Files\CVSNT\CVSNT


Arthur Barrett

> -----Original Message-----
> From: Petr Prikryl [mailto:PrikrylP at skil.cz] 
> Sent: Wednesday, 23 May 2007 5:06 PM
> To: Arthur Barrett; cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
> Subject: RE: [cvsnt] Problem with cvs on WinVista, 
> instalation,cvs diff strange behaviour...
> Hallo Arthur,
> > > I tried to install the CVSNT from the package
> > > cvsnt-server- on Windows Vista. The problem
> > > is that the CVSNT Control Panel does not work.
> > 
> > Please provide a bitmap of the error message.  
> > "does not work" really doesn't help us diagnose it.
> The computer is now with colleague of mine -- not present
> physically near myself. However, we are in close contact.
> Anyway, some details may be slightly distorted when retyping 
> the observed behaviour. 
> Firstly, the cvsnt service and cvsntlock service are running.
> When trying to start CVSNT Control Panel, the window with the 
> following information appears. (It seems that it is not that
> easy to capture the bitmap of the window. We tried simple 
> Print Screen and also FastStone Capture. But the window 
> (the related code) probably somehow block a lot of other
> actions, including mouse outside of the window and shortcut
> keys (even some communication with the network as Skype 
> starts to signal that the user is not present even though
> we are speaking each other). So, the transcription of the
> window follows:
> -----------------------------------------------
> Title: User account control
> Bold text: Windows needs your permission to continue.
> Normal text: If you started this action, continue.
>              Run a legacy CPL elevated
>              Microsoft Windows
> Details: "C:\Windows\System32\RunLegacyCPLElevated.exe"
>          Shell32.dll,Control_RunDLL "C:\Program Files\CVSNT\CVSNT
> Tools\cvsnt.cpl",
> Then buttons: [Continue][Cancel]
> User account control helps stop unauthorized changes to your computer.
> -----------------------------------------------    
> After pressing [Continue] the window disappears 
> and nothing happens. The Task Manager does not show
> any application related to CVSNT Control Panel.
> What should I try next?
> Thanks,
>   Petr

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook