[cvsnt] co fails when using both -r and -D

Gerhard Fiedler lists at connectionbrazil.com
Fri May 25 21:46:31 BST 2007

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Cory.Bestgen at courts.mo.gov wrote:

> On the server machine my checkout fails when I run the following command:
> D:\WebServicesCA - Stable>cvs -Q -z3 -d :sserver:me at server:/dev co -r
> Stable -d workspace -D "Friday, May 25, 2007 3:02:27 PM UTC" WebServices_CA

> If I remove the -r or -D as in the following two commands the checkout
> completes successfully

It works here (-r and -D together). I suspect that the tag after -r must be
a branch; otherwise the command wouldn't make much sense. (In any case I've
never tried it with a non-branch tag and a date.)


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook