[cvsnt] problem with old repository

b b borique at gmail.com
Wed Sep 26 21:18:56 BST 2007

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

I tried but it didn't help.
still the same error


On 9/26/07, Bo Berglund <bo.berglund at telia.com> wrote:
> On Wed, 26 Sep 2007 21:31:01 +0200, Boris Smirnov
> <boris.smirnov at gmail.com> wrote:
> >Hi all,
> >
> >i'm new to cvsnt and wincvs. Recently I've installed cvsnt with wincvs
> >and defined my repository as this:
> >path: d:\Repositories\myrepo
> >name: /myrepo.
> >I had some problems with the wincvs so I uninstalled both applications
> >(but I forget do delete repo through the cvsnt admin) and installed
> >again but with different repository structuce and path. But I can't work
> >because in wincvs and in command window anything I do I get a erroro
> >message saying: cvs [commit aborted]: /myrepo/CVSROOT: No such file or
> >directory
> >It's my old repository. I searched in registry but I can't find this
> path.
> >
> >
> >Could anybody be so kind and help me to solve this problem.
> >Thanks in advance
> Using RegEdit find this key:
> With WinCvs closed, delete the key and its contents.
> Then start WinCvs again and it should revert to the newly installed
> state.
> /Bo
> (Bo Berglund, developer in Sweden)
> _______________________________________________
> cvsnt mailing list
> cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
> http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook