[cvsnt] cvs server: cannot lock

Arthur Barrett arthur.barrett at march-hare.com
Wed Feb 13 10:04:45 GMT 2008

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

> cvs server: cannot lock
> `/u01/home/cvsroot/cvs/CVSREPO/,v'.
> This is a binary file, which is being added to the repository 
> using command
> "cvs add -kb UA5000GIPMB.cfg". I had already added lot of other binary
> files, with similar name and content.
> I have even tried to add the file again after removing it from the CVS
> repository, but every time I am getting the same error (only with this
> specfic file).
> Please help, in finding the reason(s) from such errors.


Supply the version and build of the client and server and the client and
server OS, and enable client side tracing then do a trace and look at
the results for any errors/oddities.



More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook