[cvsnt] Fwd: extssh access problem

Alexey Panchenko alex.panchenko at gmail.com
Fri Jan 18 17:43:34 GMT 2008

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

I found why it is not working - I had a saved session in putty and
it's name was the same as the name of the server.
All options in the session have default values - I have saved only the
server name.
After I have renamed the saved session - CVSNT start working.

So the problem is that CVSNT loads some strange settings from putty's
saved sessions.


---------- Forwarded message ----------
From: Alexey Panchenko <alex.panchenko at gmail.com>
Date: Jan 17, 2008 5:43 PM
Subject: extssh access problem
To: cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook


I have a problem accessing the repository via extssh protocol.
extssh is mapped correctly to ssh.dll.

Actually it worked some time ago from one machine with windows XP and
did not work from windows 2000.
And not it stop working on windows XP too.

The version is the same

> Concurrent Versions System (CVSNT) 2.5.04 (Zen) Build 2911 (Release Candidate 2) (client/server)

The error message is

> No supported authentication methods left to try!

With the stable 2.4.03 there is the same error.

When I manually login to this host using putty it works, but displays
additional message "Using keyboard-interactive authentication"

> login as: alex
> Using keyboard-interactive authentication.
> Password:

So I suppose the error is related to this "keyboard-interactive authentication".


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook