[cvsnt] cvsnt server on Mac OS X 10.5 Leopard

Arthur Barrett arthur.barrett at march-hare.com
Tue Jul 8 04:26:50 BST 2008

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


> I put the plist in place and rebooted. 


> Still not working; see terminal  
> results below:

That is odd...

Check that your firewall is disabled (under Security/Firewall should be set to "Allow all incoming connections") and also try manually loading the launch control:
$ launchctl load /Library/LaunchDaemons/com.march-hare.cvsnt.plist

Rebooting again could also help...

> quadmac:launchdaemons wlinn$ telnet localhost 2401

I used this command which is much the same to test:
$ cvs info -r localhost

If all that falis can you send the results of these commands:

$ sudo ipfw list
$ launchctl list

As I said - I could reproduce the original problem usnig my newish 10.5 macbook, but after following the previous instructions it just worked for me...



More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook