[cvsnt] Control Panel Applet Not Working

David Smith David.Smith at synopsys.com
Fri Jun 27 18:06:18 BST 2008

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

I just worked through this. If there is a iconv.dll in the system32
directory move it aside and see if the control panel works. If it does
then it is due to the fact that the service that is running the control
panel is in the system32 directory and windows always finds dlls in the
same directory as the executable before looking anywhere else.

I found that the "bad" iconv.dll was from Systran and when I moved it to
the Systran directories both the CVSNT control panel and Systran worked

Good luck! It took almost a week to find this one.


David W. Smith
Synopsys Scientist
Synopsys, Inc.
Synopsys Technology Park
2025 NW Cornelius Pass Road
Hillsboro, OR 97124
Voice: 503.547.6467
Main:  503.547.6000
Cell:    503.560.5389
FAX:   503.547.6906
Email: david.smith at synopsys.com
Saber Accelerates Robust Design
Predictable. Repeatable. Reliable. Proven.
-----Original Message-----
From: cvsnt-bounces at cvsnt.org [mailto:cvsnt-bounces at cvsnt.org] On Behalf
Of Scott
Sent: Friday, June 27, 2008 6:54 AM
To: cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
Subject: Re: [cvsnt] Control Panel Applet Not Working

>The usual cause is an incompatible iconv.dll in the PATH.  So doing
>something like this from the DOS prompt will usually work OK:
>  c:
>  set PATH=c:\Program Files\cvsnt
>  simcvs.cpl

I tried setting the path and running it from the command line as you 
describe above, that did not work.

>That's really really odd - I've not heard of that before.
>Which version of CVSNT did you download?

I've tried version, both Windows installer and Innosetup 
installer.  I also tried, Windows installer. None of these 
successfully installed the control panel applet. Then I tried v 2.0.51d,

from WinCVS, which did work.  However I need the newer version

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook