[cvsnt] cvs import issue

Asensio, Rodrigo rodrigo.asensio at gilbarco.com
Wed May 21 14:39:53 BST 2008

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

It worked upgrading to cvsnt (client) 2.5.04 beta.
Sorry cvsnt guys, seems your bug.

-----Original Message-----
From: Ingolf Steinbach [mailto:ingolf.steinbach at googlemail.com] 
Sent: Wednesday, May 21, 2008 5:42 AM
To: Asensio, Rodrigo
Cc: cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
Subject: Re: [cvsnt] cvs import issue

2008/5/20 Asensio, Rodrigo <rodrigo.asensio at gilbarco.com>:
>     [cvs] cvs [import aborted]: received abort signal
>      [cvs] cvs: import.c:635: process_import_file: Assertion
> `entdata->options[0] == '-' && entdata->options[1] == 'k'' failed.

We had similar problems when importing to a plain-CVS 1.11.<latest>
server from a CVSNT 2.5.03 client. Upgrading the client to a recent
2.5.04 solved that problems.

Kind regards

This message (including any attachments) contains confidential 
and/or proprietary information intended only for the addressee.  
Any unauthorized disclosure, copying, distribution or reliance on 
the contents of this information is strictly prohibited and may 
constitute a violation of law.  If you are not the intended 
recipient, please notify the sender immediately by responding to 
this e-mail, and delete the message from your system.  If you 
have any questions about this e-mail please notify the sender 

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook