[cvsnt] cvsnt on ubuntu linux (8.04) cannot connect to host connection refused

Tilo Riemer triemer at vision-experts.com
Wed May 28 10:42:35 BST 2008

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


Am 28.05.2008, 11:32 Uhr, schrieb nick humphrey  
<nick.c.humphrey at gmail.com>:

> i ended up using the port number, but i tried it before i installed
> telnetd and it didn't work.
> without telnetd, the inetd.conf wasn't being read/used so that was the
> problem. i just think it was odd that inetd.conf was present without
> the actual inetd daemon being installed (it [openbsd-inetd] was in the
> telnetd package).

I thought inetd or xinetd are part of the default installation on Ubuntu.  
However separate packages of [x]inetd should be provided. On CentOS (and  
RedHat) that's the case.
Bundling of inetd with the unsecure telnetd is very odd imho.

> there was also an update-inetd script present in the default ubuntu
> installation, but that one didn't help at all even though i enabled
> services using, there was no inetd actually running.

Is it a bug in the ubuntu installation?
I use CVS+[x]inetd for years and always [x]inetd worked.

> off topic: i just noticed that xinetd isn't installed by default
> either and i read that xinetd is a more secure replacement of
> inetd....interesting.

I had expected that Ubuntu ships the xinetd by default.

Best regards,
Tilo Riemer

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook