[cvsnt] Problems installing on Windows 2008 Server Enterprisex64

Clóvis Garcia Marcondes clovis.garcia at phoebus.com.br
Thu Nov 13 10:32:05 GMT 2008

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


I´ve changed then '_cvsnt.cpl' to 'cvsnt.cpl' and the command you sent 
to me worked. Could you explain the reason? I´ve already changed the 
link to Control Panel to use that command but I want to know is that need.


Arthur Barrett escreveu:
> Clóvis,
>> The problem is back... I´m not sure if it happens after a new 
>> restart or after the installation of the SQLServer 2005 but 
>> the problem returned. 
> Haven't you learnt yet?  Once an application works you turn off automatic updates and never install anything else ever again ;)
>> tried to run the command you sent me (RunLegacyCPLElevated.exe 
>> shell32.dll,Control_RunDLL "c:\program files (x86)\cvsnt\_cvsnt.cpl") 
>> but nothing happened.
> Nothing?  You'll need to do more debugging of your own than that... 
> Are you sure the path and filename is right?  Does it work with other control panels?  Can you get any info about what is happening from SysInternals Process Explorer? Etc etc?
> Regards,
> Arthur

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook