[cvsnt] CVSNT( do not work with chown command

voozoo cnlchw at hotmail.com
Tue Nov 18 13:25:35 GMT 2008

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

To: Arthur & Tony

Thanks you for answer my question, and I received a mail about the summary 
of [lsacl]'s bug which commited on the Bugzilla. so that somebody can fix 
it.(but I can not >_<)

>It's actually lsacl that's not displaying it.. chown is working.

>Based on Tony's test result - all of them - however the lsacl command
>just doesn't show it has worked.

->When I ran [chown] command on a directory, but found nothing happened on 
[fileattr.xml] file which I tested directory belong to.
Somebody said ACL information is saved in [fileattr.xml] file, and 
[<owner>xxx</owner>] will be set when I set the owner of the directory.

Is it the "somebody" wrong?
Or owner information is saved in another file?



More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook