[cvsnt] images and JARs corruption

Victoria Barasini vbarasini at gmail.com
Fri Oct 3 14:18:23 BST 2008

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


We're having problems with the CVS in some projects that out of
nowhere started to corrupt JARs and images every time we do a check

The problem also happens even if we try to upload the correct files to
the HEAD or the Branch.

We already tried Wincvs (where the problem started), TortoiseCVS and
now SmartCVS with no luck.

Also, every time we try to update the HEAD or the Branch we receive no
error message.

I already tried to search the forum for clues but I did not find a
good explanation for this error...why it happens with one Repository
in particular? Could it be that we're doing something wrong or maybe
that's a problem with the repository?

I would appreciate any clue, help or input.

Thank you all.

Victoria Barasini

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook