[cvsnt] not a valid editor of the file

Gerhard Fiedler lists at connectionbrazil.com
Tue Oct 14 18:18:34 BST 2008

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Sumanjit Kaur Brar wrote:

> I am also facing similar problem. When I try to take an edit for the
> file, cvs server refuses and shows that another user has taken it for
> editing. 
> [...]
> I tried using reserved edit, force edit but nothing worked. Can I
> forcibly unedit the file from server end or do I have to ask the user to
> explicitly unedit the file.

If the file is mergeable, it shouldn't have the option for exclusive
editing set. If it isn't, you definitely need to talk to the user, as
editing such a file concurrently will make the life of one (or both, or
others still) very difficult.


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook