[cvsnt] Ubuntu CVSNT: cannot open c:\WINNT\TEMP : No space left on device

Guy Jarvis Guy.Jarvis at net-runna.com
Tue Sep 30 11:33:32 BST 2008

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Hi there,

I have recently moved a cvsnt repository from windows 2000 to an Ubuntu
Dapper server running (CVSNT) 2.5.03 (Scorpio) Build 2151 from the
Universe repository.

Access is via ssh using active directory authentication. Once
permissions on directories were set updates and commits were ok but one
developer keeps experiencing the following error:

cvs.exe [server aborted]: cannot open
c:\WINNT\TEMP/cvs-serv1104/./CVS/Repository: No space left on device

I have tried finding where this is variable is set and tried setting a
global tmppath in /etc/environment without success.

What setting am I missing? 

Cheers, Guy 

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook