[cvsnt] Installation of CVSNT on Solaris 10, can't get it to work

Arthur Barrett arthur.barrett at march-hare.com
Fri Apr 3 13:18:56 BST 2009


Gert-Jan,

I believe your company has pro support, so you should be using the pro
version of the software from the customer area and calling technical
support if you have any problems, not using this forum.  Contact the
sales team  with your contact details if you need to discuss this
further (sales at march-hare.com).

> Installing the binary package 2.5.03 via pkgadd, this went well: 
>   Concurrent Versions System (CVSNT) 2.5.03 (Scorpio) Build 2382

That build/release is very old, and particularly the 64 bit version had
a lot of problems.  Unless you are going to be working with files over
50Mb per revision you should use the 32 bit version of the latest 2.5.04
build (or the pro build from the customer downloads area).

>   cvsntlockd stream tcp nowait root /usr/local/bin/sparcv9/cvslockd -g
-l
.
.
.
> 
> LockServerLocal=0
> 

Unless you are setting up a cluster cvslockd only needs to listen
locally - download the eBook "All About CVS" from the customer downloads
for comprehensive instructions at setting up CVS Pro on Solaris.

Regards,


Arthur Barrett





More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook