[cvsnt] Error reading from server xx.xx.xx.xxx: 0: No such fileordirectory

Arthur Barrett arthur.barrett at march-hare.com
Wed Apr 29 14:09:00 BST 2009

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


> I have the CVSNT installation now running on my Solaris 10 
> machine but I run into exactly the same error. 
> - If I try to login with user "test" and I get the error. 
> C:\temp>cvs -d :pserver:test at nl02:/CVS login
> Logging in to :pserver:test at nl02:2401:/CVS
> CVS password: ****
> cvs [login aborted]: Error reading from server nl02: 0: No 
> such file or directory

I think this is a different problem since Gaurav can't login at all and
is not using an alias user.  Your problem is most likely either:
* the permissions on the repository directory (can the user 'cvs'
* poor names 

CVS, cvs, CvS, cVs - just don't use the name CVS: ANYWHERE EVER AGAIN
ANYTIME for a user, repository, alias, module, daughter, pet.  Or CVSNT,
or CVSROOT.  Try calling your user 'repo_user' and your repository



More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook