[cvsnt] Not able to start CVSNT and CVSNT Lock services from Windows 2003 server

Shouvanik Haldar shouvanik.haldar at gmail.com
Mon Jun 29 19:10:27 BST 2009

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


Need your help urgently on this.

I have a windows 2003 server. I had installed CVSNT server. I had to restart
the server which hosts the CVSNT today . After that for sometime I was able
to checkout/checkin docs.But I suddenly noticed by opening the cvsnt control
panel after sometime that both the services are stopped. I tried to start
them manually, but was given an error like "*error 32 the process cannot
access the file because it is being used by another process*". I tried to
restart the server 2-3 times. also, I uninstalled the cvsnt 2-3 times but
still i am getting this problem.

Please help me fix this !


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook