[cvsnt] No such repository

Mike Kay mikekay at channelk.ca
Wed Mar 25 14:09:04 GMT 2009

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Thanks so much for the post. I am close....You have helped.

I have opened the port on the firewall to talk directly to the CVS server.
Then changed the connection to sspi. At least my error message has
changed.  Sometimes even THIS is a relief.

What I'm getting now is: CVS (login aborted) c:\repositoryname: No such
repository. CVS exited normally with code 1.

I tried combinations of the path to the repository - to no avail. I am
looking at the CVSNT box and it is telling me that the repository exists.

It looks like this on the CVSNT box under the repository configuration tab:
NAME: /Repositoryname    ROOT: c:/Repositoryname

On the wincvs client which I'm using to try and connect I have the following:

Protocol: sspi
Repository Path: (tried a bunch of things here) c:\repositoryname
Username: valid name with permissions to the directory
Password: entered
Hostname: CVS - this is the name of the machine I am trying to connect to
Port: 2401

What am I missing?

Any help most appreciated.

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook