[evs] Migrate utility failed

Colin Fraser cfraser at levelfour.com
Tue Apr 21 16:40:41 BST 2009

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


I've tried again and get the same problem.  The wizard completes and shows a 
message saying "Failed to get tag and revision data".  It looked as though 
it must have reached the end of the repository because before failing I 
noted it was getting tag and revision data for a module name beginning with 
X which is one of the last in the repository.

I've searched in my temp dir but I cannot find any log file.  Any other 
thoughts on tracking down the issue?



"Colin Fraser" <cfraser at levelfour.com> wrote in message 
news:gskb3f$q9a$1 at paris.nodomain.org...
> "Tony Hoyle" <tony.hoyle at march-hare.com> wrote in
>> There should be something with a filename beginning migrate in your temp 
>> directory.
> Thanks,
> I'll have a look for the log file.  I tried importing a much smaller 
> repository and it worked fine, so fundamentally my system seems to be 
> working OK.
> I have just noticed there is a limitation that hyphens are not supported 
> in tag names so this could be the problem as our standard tagging 
> convention breaks up release numbers with hyphens e.g. something like 
> V1-0-0-0.  I will try it again regardless and see what happens.
> Regards,
> Colin

More information about the evs mailing list