[cvsnt-dev] CVSNT not accessible????

Bo Berglund bo.berglund at telia.com
Tue Oct 3 23:49:26 BST 2006

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

On Wed, 04 Oct 2006 00:29:12 +0200, Bo Berglund
<bo.berglund at telia.com> wrote:

>I just got back from travelling and was interested in the schema.vsd
>file to look at the 2.6 database structure. But when I tried getting
>it into my existing checked out sandbox of CVSNT sources I got the
>"connect to cvs.cvsnt.org:2401 failed: No connection could be made
>because the target machine actively refused it."
>This of course means that the server cvs.cvsnt.org is not listening on
>port 2401 or is not there at all...
>What is causing this?
>I last updated my sourcefiles in mid-end August and then it worked
>just fine.

Maybe it's because of the ISP switch I just read about?
When could we expect to reconnect our sandboxes?
Do we have to change CVSROOT to a new server name?


(Bo Berglund, developer in Sweden)

More information about the cvsnt-dev mailing list