[Cvsnt] CVS edit causes GPF under Win2K

Mike_Stopper at amsinc.com Mike_Stopper at amsinc.com
Mon Dec 10 15:13:13 GMT 2001


--





When I run the build 43 CVS client under Windows 2000 Pro, I now get an
"Application Error" when I do

cvs edit "filename"


from the command line.  I haven't yet tried it with WinCVS or the like, but I
could if necessary.

The error is included as a screen-capture bitmap, but here's the text:

cvs.exe - Application Error

        The instruction at "0x00405465" referenced memory at "0x00000008".  The
memory could not be "read".


Even though the GPF happens, the file does get set to edit mode (its file
attribute goes from +R to -R).  This only seems to happen in the cases where cvs
edit produces output about the file(s) to be checked out, like this:

        tree.html       mstopper        Mon Dec 10 15:10:21 2001 GMT
mstopper-c800   D:\sandbox\PDe\webroot

Most times, I don't see any output from edit, but on those times that I see
output like the above, I get the GPF.  Is this a known bug or is there some
configuration to get around it (like supressing the output info from cvs edit?)

Thanks.


[IMAGE]
-----------------------------------------------------
Michael Stopper
Senior Principal / SPS Technical Architect
American Management Systems, Inc.
4114 Legato Road
Fairfax, Virginia  22033
703.227.6646 Office
703.227.4696 FAX
mailto:Michael.Stopper at ams.com

(Embedded image moved to file: pic29409.pcx)
--
[ pic29409.pcx of type application/octet-stream deleted ]
--

_______________________________________________
Cvsnt mailing list
Cvsnt at cvsnt.org
http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs



More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook