[cvsnt] Problem adding users

Zazueta, Robert RZazueta at academyart.edu
Fri Aug 30 20:19:17 BST 2002

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

OK, I received a suggestion that said this may have something to do with me
not having local admin rights, but I have local admin rights. So, still
stuck on step nine on Win2k. I try to run this command:

	cvs passwd -a AAC/rzazueta

Which is my domain and username. I enter the password stuff as prompted, but
am still greeted by a message telling me that:

	cvs [server aborted]: Only administrator can add or change another's

Again, I'm an admin on my domain AND the local box. Any ideas?


Rob Z.

-----Original Message-----
From: Zazueta, Robert [mailto:RZazueta at academyart.edu]
Sent: Thursday, August 29, 2002 11:10 AM
To: 'cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook'
Subject: [cvsnt] Problem adding users

I've installed CVSNT on a box running Win2K with SP3 and followed all ofthe
steps verbatim through to Step 9. It's here that I'm experiencing a problem.
I try to add myself tot he passwd list using the ntserver protocol as
suggested using my local box name (NOT localhost). I've tried to add myself
using my NT user name using both the normal username and domain/username
formats. Here's the command I've used:

	c:\ set cvsroot=:ntserver:robsbox:/test
	c:\ cvs passwd -a domain/rzazueta

Also tried:

	c:\ cvs passwd -a rzazueta

In both cases, after entering a password twice, I get the following response
from CVS:

	cvs [server aborted]: Only administrator can add or change another's

Now, I know that I'm an administrator on my machine and to my domain, though
I believe there may be some restrictions (no idea what they are, but I can't
run the event viewer on my machine due to "policy restrictions"). I was able
to checkout CVSROOT and added an admin file there listing my username sans
domain and checked it back in without hassle. This did not fix the problem.

Any ideas? 


Rob Z.

cvsnt mailing list
cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook