[cvsnt] Re: access is denied?

Robert Blanton r.blanton at charter.net
Sun Dec 29 16:40:04 GMT 2002

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

I have placed apache, cvsnt, perl, and rcs all on the same D drive and at
the root with no spaces.  CVS is working and I am able to login using
pserver and sspi and list the default folders using the example at
http://w1.858.telia.com/~u85831169/InstallCVSNT.html#SSPI .

However, I am still not able to access via the cvsweb.cgi script.  I get the
same error "(720005)Access is denied.  : couldn't spawn child process:
D:/ApacheGroup/Apache2/cgi-bin/cvsweb.cgi" from the apache error.log.  The
webpage says Internal Server Error.  I'm making progress but still not there

Anyone out there using cvsweb run into this same problem?  The drive is ntfs
and I'm logged in with admin rights so where is this error coming from?
Apache config issues or cvsweb issues?

"Bo Berglund" <bo.berglund at telia.com> wrote in message
news:g5ir0vgt1ho8q9mjf6ikfjthk7a4njt16g at 4ax.com...
> On Sat, 28 Dec 2002 10:44:02 -0500, "Robert Blanton"
> <blantonre at earthlink.net> wrote:
> >Does anyone have a solution to this error from error.log:
> >Access is denied.  : couldn't spawn child process: D:/Program
> >Group/Apache2/cgi-bin/cvsweb.cgi
> >
> >My apache server is running and when I enter the url
> >http://localhost:80/cgi-bin/cvsweb.cgi I get an internal server error.
> >Several people have responded but as of yet nothing is working.  I've
> >the help docs, etc., including scouring the cvsnt website (and the
> >site) but can't find an answer to this.  Am I the only one with this
> >problem?
> Probably yes... ;-)
> But I note one thing that I think is really something to check out:
> You have put the cvsweb.cgi on a long path which *includes* spaces.
> This is known to have ill side effects, and in this case you also need
> Perl, which you might also have instelled to such a path..
> I would recommend to put your website files on a path without spaces
> and also to install perl to c:\perl or c:\programs\perl, then test
> again.
> /Bo
> (Bo Berglund, developer in Sweden)

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook