[cvsnt] Re: access is denied?

Bo Berglund bo.berglund at telia.com
Sun Dec 29 21:04:55 GMT 2002

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

On Sun, 29 Dec 2002 11:40:04 -0500, "Robert Blanton"
<r.blanton at charter.net> wrote:
>However, I am still not able to access via the cvsweb.cgi script.  I get the
>same error "(720005)Access is denied.  : couldn't spawn child process:
>D:/ApacheGroup/Apache2/cgi-bin/cvsweb.cgi" from the apache error.log.  The
>webpage says Internal Server Error.  I'm making progress but still not there
>Anyone out there using cvsweb run into this same problem?  The drive is ntfs
>and I'm logged in with admin rights so where is this error coming from?
>Apache config issues or cvsweb issues?
I am running both CvwWeb AND ViewCvs on several servers, but in al
cases it is with Microsoft IIS 5, not Apache. If you change to IIS I
can probably help you get it running...

(Bo Berglund, developer in Sweden)

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook