[Cvsnt] CVS NT Bug?

Scott Van Kirk scott at mho.net
Thu Jan 3 23:14:21 GMT 2002

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Hi Guys,

I want to connect to a CVSNT server running on Windows 2000 using the ssh
protocol.  For the server I have tried the cygwin ssh demon and a
commercial ssh server called vshell.   When I connect to the server with
CVSNT (using the :ext: protocol for ssh) from another Win2K box I get the

unrecognized command 'ok
'  from cvs server

where the second line overwrites the first.  This problem is discussed in
the cygwin cvs-info-8 file which comes with the cygwin cvs source.   There
is an extra carriage return appended on the  reply. Cygwin recommends using
the the :server: protocol, but that doesn't seem to work with any version
of cvs I have.

I have used both the ssh from SSH Communications and the cygwin ssh on the
client and have had no luck.

I have tried this with CVSNT beta four. and CVSNT with
the same results.

Any suggestions would be very helpful.


Cvsnt mailing list
Cvsnt at cvsnt.org
http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook