[Cvsnt] pserver: server rejected access to repository

Oliver Giesen giesen at lucatec.de
Fri Jul 19 11:27:29 BST 2002

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

> There has been a lot of post concerning pserver access for CVS.
Although I
> tried all the suggestions I am still not able to connect to my
> using pserver
> * My registry looks like this:
> "RepositoryPrefix"=""
> "StartNTServer"=dword:00000001
> "StartPServer"=dword:00000001
> "Impersonation"=dword:00000001
> "DontUseDomain"=dword:00000001
> "PServerPort"=dword:00000961
> "TempDir"="C:\\DOCUME~1\\aw\\LOCALS~1\\Temp"
> "Repository0"="C:/repository"

Your current problem might still be related to something entirely else
but you definitely missed the part that's in every single document
about installing CVSNT I have seen so far, namely that the Temp path
may NOT be below either C:\WINNT\Temp NOR c:\Documents and Settings\
because of intrinsic access restrictions.
Both the SYSTEM account and the user group that's accessing the
repository must have full and unrestricted access to this Temp

Hope this helps

----	------------------
JID:	ogiesen at jabber.org
ICQ:	18777742
Y! :	ogiesen

Cvsnt mailing list
Cvsnt at cvsnt.org
http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook