[Cvsnt] Trials and Tribulations with CVSNT

Robert Davis rdavis at uniformcompany.com
Tue Jun 11 20:58:10 BST 2002

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

I downloaded 57c build a while back and tried to set up a pserver on a
Win2K Server not connected to a domain.  Setting up went pretty
smoothly.  Using WinCVS on that box I could checkout/commit,
everything.  BUT if you went to a remote box, you could checkout but
when you tried to commit anything it would hang waiting.  Checked
permissions on the server and everything.  Gave up for the time being
and just did any checkins on that box.

Finally got the time to try 57d.  Stopped the 57c service, uninstalled
57c and installed 57d.  Configured and started it up.  Now I couldn't
even login to CVS.  If you gave it a wrong password it would give an
authentification error but a correct login would give an "Error reading
from server".  Hmmmmm.  Looked back at the mailist and saw a message to
make sure you don't have another CVS in the path.  Since I have WinCVS
could that be it.  Did cvs --version and it comes up 57d (the new
server).  Nope that works.  What is WinCVS version?  Did a cvs --version
in WinCVS and it comes up 57a.  Hmm what happens if I stop the 57d
service, back up the files and overwrite with 57a.  BINGO!!!!  I can
checkout/in you name it from the local machine, my linux box, anywhere.

Don't know what changed.  If you want me to do testing let me know.

Robert Davis
Uniforms B2B

Cvsnt mailing list
Cvsnt at cvsnt.org
http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook