[cvsnt] repository on the D:\ drive

Bo Berglund bo.berglund at telia.com
Fri Nov 1 15:09:09 GMT 2002

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Try setting the protocol up as :sspi:user at server:/repo
Then do a cvs login on the command line (not yet supported by WinCvs)
and enter your NT password. I think you will be logged on now.
After this no more logins are needed for this CVSROOT, the password
gets stored (encrypted) in the registry and CVSNT picks it up whenever
needed. You can use WinCvs from now on for example.


On Fri, 1 Nov 2002 10:14:21 +0100, "Trond Kvarenes"
<trond at logit-systems.com> wrote:

>Does sspi use the same password as I use when I log into the domain on my
>The computer which is holding the repository is not a memeber of the domain,
>but I guess that is not a problem? Or is it?
>I get authentication failed when I try to check out a module with sspi even
>though I know my password on the domain is the same as the user on the
>computer holding the repository. I have full access to both the repository
>and the temp folder.
>"Anders Truelsen" <at at systematic.dk> wrote in message
>news:mailman.1036135888.318.cvsnt at cvsnt.org...
>That sounds kind of strange.
>We have a similar setup:
>Build 57g
>Repositories on d:
>pserver and sspi (why do you use pserver from windows, we only
>use pserver for unix clients)
>Have you tried a trace (-t) to see what goes on between client and
>> -----Original Message-----
>> From: Trond Kvarenes [mailto:trond at logit-systems.com]
>> Sent: 31. oktober 2002 16:21
>> To: cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
>> Subject: [cvsnt] repository on the D:\ drive
>> Hello.
>> We are using pserver and repository on the D:\ drive.
>> First we were not using repository prefix. On my computer everything
>> worked
>> fine, but on all computers with the CD-rom on the D-drive they were
>> getting
>> messages about .perm and .owner. When they committed their changes,
>> added all code twise. When they put in a data CD in the cd rom drive
>> everything worked fine. I got a tip about using repository prefix to
>> overcome the problem, but this only removed the error messages. The
>> problem
>> whith commiting changes remains. And now it doesn't even help putting
>a CD
>> in the drive.
>> Is there really no other way out of this than to not use prefix and
>have a
>> data CD in the cd rom at all times?
>> (This is more of a win2000 question, but still...)
>> Does anyone know if it is possible to change the CD-rom drive letter?
>> we
>> could do that, it would work i guess.
>> /Trond
>> _______________________________________________
>> cvsnt mailing list
>> cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
>> http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

(Bo Berglund, developer in Sweden)

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook