[cvsnt] Memory Errors - Read and Write

NELSON Jeff JNELSON at covansys.com
Mon Oct 14 16:06:58 BST 2002

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

We are getting the following W2K Event logs once in a while from CVS.EXE
that is being spawned from our CVSNT Server.  I was wondering if this is
just a hardware issues with memory on the server or if there may be a known
issue with CVS?  We have the server configured with SysAuth=yes and are
using domain userids to authenticate into the repository.

Application popup: cvs.exe - Application Error : The instruction at
"0x77fcb76d" referenced memory at "0x00706d65". The memory could not be

Click on OK to terminate the program

Client: Concurrent Versions System (CVSNT)  (Build 57i)

Server: Concurrent Versions System (CVSNT)  (Build 57i)

-----Original Message-----
From: Serge Skrokhodov [mailto:lbyf at medit.ru] 
Sent: Monday, October 14, 2002 9:58 AM
To: cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
Subject: [cvsnt] Re: cvsnt on WinXP

>>Yes, in case of the Home Edition. Anyway, the Home Edition should not be
>>used for professional work.
> Unfortunately, people will...  I still get the occasional email about
> running the server under Win95!
> Apparently you can get to security by booting in Safe Mode and logging
> into the Administrator account. 
> IMHO with XP Home so broken I can see no reason why anyone would want to
> use NTFS with it anyway... they'd be better off with FAT32.

Thanks to everyone for responses. The problem is solved now and 
it has nothing to do with permissions (I've learned how to manage 
permissions on WinXP Home though:). The problems was in bad 
/dev/hands and even worse /dev/head on my own very personal 

I've used '-d :sspi:serge at ser-port:/rep' option for logon and 
then the same option for 'ls', 'co' etc. As soon as I tried '-d 
:sspi:ser-port/rep' for commands it worked! So it's my fault 
actually. The error messages were a bit misleading anyway:)

Thanks again.


cvsnt mailing list
cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook