[cvsnt] named pipe error 6

Nathan Paris nathan.paris at laurelhillgis.com
Tue Sep 17 17:02:38 BST 2002


I am using W2000.  Makes since why it doesn't work if I am disconnected,
but why does it still not work even though I have reconnected to the
network?

I have a few mapped connections which should create this loopback, but
it still doesn't work.  Is there something I need to reset now that I
have reconnected to the Network?

Thanks for the help!

-----Original Message-----
From: Bo Berglund [mailto:Bo.Berglund at system3r.se] 
Sent: Tuesday, September 17, 2002 9:51 AM
To: 'np'; cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
Subject: RE: [cvsnt] named pipe error 6

You are running W2000 or XP?
These systems are designed to drop the TCP/IP protocol altogether if the
network cable is disconnected.
So if this happens you can no longer run programs that use TCP/IP for
communications, not even locally
on your own PC! One way around this problem is to add the Microsoft
Loopback adapter to your PC.
This is a 'software network card', which cannot get its cable
disconnected. With this installed the
TCP/IP protocol stays loaded and all depending functions work.

Named pipe indicates you are using :ntserver: protocol. If so you can
check what happens if you
map a drive letter to a share on your own PC (set to reconnect at
logon). While you have this
map there is a named pipe connected (like a loopback) and you can
probably work.

/Bo


-----Original Message-----
From: np [mailto:nathan.paris at laurelhillgis.com]
Sent: den 17 september 2002 17:18
To: cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
Subject: [cvsnt] named pipe error 6


I installed cvsnt about a month ago and havent had any problems, until
yesterday.  All of a sudden when I try to do anything (edit, commit...)
I
get the following error:

Couldn't connect to <computername>, named pipe error 6

The computer name is the same machine that I am running on.  This
believe
this happened after I disconnected from the network and tried using CVS
at
home.  I have reconnected with the network as well as restarted cvsnt,
but
still have the problem.

Any ideas?

Thanks



_______________________________________________
cvsnt mailing list
cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs




More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook