[cvsnt] CVSNT: Impersonation Failed

Jesse Quijano jesse at quijano.net
Sat Nov 8 23:11:26 GMT 2003

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Hopefully someone can offer me some insight here:
I did a fresh installation of CVS NT 2.0.11 on Windows 2003 Server.  I can 
access the repository locally OK, but when I try to access it remotely 
(pserver) I get the following:  "Impersonation failed - configuration 
error. ..."  I have set this up the same way I did on a XP and that worked 
perfectly.  So I have some limited experience/success.  :)  I have read the 
information on the site regarding impersonation and I've tried executing 
the CVS service as administrator (as well as a whole host of other users!) 
with no luck.

Has anyone had success with W2K3?  If so, can you give some pointers on 
where to go next?


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook