Socket failure (was "Re: [cvsnt] 2.0.26 on XP Pro -")

Glen Starrett grstarrett at
Sat Feb 21 04:12:28 GMT 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to

Damien McKenna wrote:

> One thing that I _did_ see, in the ZoneAlarm log, was that the CVS 
> command
> hit the DNS server in my router, which it shouldn't have needed to do to
> access localhost?  I don't know if it was doing that while doing the
> connection to the cvsservice or cvslock.
ZA and other firewalls can break CVSNT, even when inactive.  I presume 
you've already tried uninstalling it completely, but if you haven't then 
that could likely be the problem.

> Ok.  I upgraded to 2.0.30, did the same thing (tried checkout out a 
> module) and this time it crashed! :-)  I saved out the debug info and 
> I'll wing it away to the powers that be.  At last something solid to 
> go on!

Excellent!  :)

Glen Starrett

--(shameless plug)--
Help Scotty get his star:

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook