[cvsnt] Re: vendor branch and import problem

Oliver Giesen ogware at gmx.net
Fri Feb 27 14:13:06 GMT 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Tony Hoyle wrote:

> It can only work if 
> a) You use the same branch name, and
> b) you use the same branch number
> Anything else will cause things to go wrong to a lesser or greater
> extent.  That's easy to check for (2.0.32 does this rather than
> rejecting out of hand).

Hmm, I still get the same error as with 2.0.31 . However, as has been 
indicated by others before, the files do get imported despite the error. 
Sometimes this is not clear from the import output though as the N/U 
lines are apparently not always displayed (can't detect when they show 
and when they don't - seems to be at random). Also, the release tag will 
not be applied to the new revision.

It also still allows me to import with a different branch name than what 
I used before without any error or warning, again messing up the 
repository (well, now that I know what's going on thanks to John Hoey 
it's actually rather easy to remedy but still...).

This doesn't feel quite finished... were you maybe talking about the 
upcoming 2.0.33 instead?


----	------------------
JID:	ogiesen at jabber.org
ICQ:	18777742	(http://wwp.icq.com/18777742)

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook