[cvsnt] Re: vendor branch and import problem

Tony Hoyle tmh at nodomain.org
Fri Feb 27 14:32:16 GMT 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

On Fri, 27 Feb 2004 15:13:06 +0100, Oliver Giesen <ogware at gmx.net>

>Hmm, I still get the same error as with 2.0.31 . However, as has been 
>indicated by others before, the files do get imported despite the error. 
>Sometimes this is not clear from the import output though as the N/U 
>lines are apparently not always displayed (can't detect when they show 
>and when they don't - seems to be at random). Also, the release tag will 
>not be applied to the new revision.

Hmm it shouldn't.  It looks like the check is wrong.  I'll fix that.

>It also still allows me to import with a different branch name than what 
>I used before without any error or warning, again messing up the 
>repository (well, now that I know what's going on thanks to John Hoey 
>it's actually rather easy to remedy but still...).

It's actually a lot harder to check for that.  As I said there's no
code to generate the branch ID that I can find, so they all get number
1.1.1... thus messing up the repository.  

>This doesn't feel quite finished... were you maybe talking about the 
>upcoming 2.0.33 instead?

Umm... yea... that was it... :)


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook