[cvsnt] [CVSWEB NT] Installation Problems

Wing Hang Chan arhang at yahoo.com
Tue Jan 27 05:55:32 GMT 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Thx for your advice.  I tried and gave everyone full control to all of my
drives.  But still couldn't get it working.  In addition to the "script
produced no output" problem, occasionally an application error would occur

inetinfo.exe - Application Error
The instruction at "0x77f580c9" referenced memory at "0x000001f5".  The
memory could not be "read".

An amazingly, the script worked once for me and I was able to see my root
modules, but it couldn't work again after that one time.

Would there be other things that I could try?  Any advice would be


-----Original Message-----
From: cvsnt-bounces at cvsnt.org [mailto:cvsnt-bounces at cvsnt.org] On Behalf Of
Glen Starrett
Sent: Monday, January 26, 2004 8:16 PM
To: cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
Subject: Re: [cvsnt] [CVSWEB NT] Installation Problems

Wing Hang Chan wrote:

>I am using WinXP, IIS, the latest CVSNT, CVSWEB, RCS, and ActivePerl.  I
>followed the instructions from
>http://www.devguy.com/fp/cfgmgmt/cvs/cvswebIIS.htm.  But when I tested the
>page it returns the following message:
>'F:\Web\cgi-bin\cvsweb\cvsweb.cgi' script produced no output
I've seen that happen when the permissions aren't right for the 
application (e.g. the script mapping is set up but the user doesn't have 
permission to access the script).  Check the permissions setup on cvsweb 
applicaiton, as well as the scripting engine.


Glen Starrett

cvsnt mailing list
cvsnt at cvsnt.org cvsnt downloads at march-hare.com @CVSNT on Twitter CVSNT on Facebook
http://www.cvsnt.org/cgi-bin/mailman/listinfo/cvsnt https://www.march-hare.com/cvspro/en.asp#downcvs

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook