[cvsnt] Re: cvs [server aborted]: Couldn't connect to lock server

Kevin guliteb at online.sh.cn
Fri Jul 2 05:06:12 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

I did issue 'cvs ls' command from another PC in the same workgroup.

CVSROOT is like this: test at cvsserver:/test (sspi authentication)

lockserver is the default one: localhost, port: 2402

No firewall installed.

However,  I can do 'Import' operation.

"Glen Starrett" <grstarrett at cox.net>
??????:cbi381$qie$2 at paris.nodomain.org...
> Kevin wrote:
> > Hello All,
> >
> > I just finished installing CVSNT 2.0.41a on a XP-Pro computer.  I tried
> > use WinCvs13b17-2_Bare from a different PC on the network and I always
> > the same error when I issue 'cvs ls -l -R' command:
> >
> > cvs server: Error connecting to host localhost: No such host is known.
> > cvs [server aborted]: Couldn't connect to lock server
> Does it work from the machine where you installed CVSNT?  What CVSROOT
> are you using?  What is the entry for lockserver in your control panel
> applet?  Any firewalls running that might interfere?  If you're trying
> to use :local: from one box to another, it won't work.
> Hope this helps.
> --
> Glen Starrett

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook