[cvsnt] Re: Can't access CVSROOT dir with 2.0.41a or later...

Glen Starrett grstarrett at cox.net
Fri Jul 23 17:29:42 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Colin Bowler wrote:

> I'm having a strange problem where I can't access anything in CVSROOT from
> CVSNT 2.0.41a or later.
> I've tried 2.0.41a and 2.0.51a to no avail - I get 'Authentication protocol
> rejected access' with all of them. I also can't do a 'cvs ver'. I can freely
> update, commit, tag other modules in the repository.

Is this just CVSROOT or your entire repository?  Usually that error is 
associated with a bad login.

> However, with 2.0.14 (the latest pre-2.0.41 version I have), it works just
> fine... I can update, commit or whatever in CVSROOT, do a cvs ver and so on.
> CVSNT server ver is 2.0.14 - yes, quite old, but entirely adequate for us! 
> cvsroot is sspi:colinb at server:2401:/CVS_Repos

Try removing the username from that string, it typically works best for 
everyone without.

I wonder if this is a new problem with username on sspi??  Several users 
have reported issues with that syntax and it cleared up by removing the 

> Using WinCVS (Tried several versions - pointing them at the appropriate
> cvsnt version has isolated the problem as being CVSNT)
> Any ideas?
> Thanks
> Colin

Glen Starrett

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook