[cvsnt] The 2.0.51 version service hung on starting....

Lehman, Curtis CLehman at carrieraccess.com
Thu Jul 29 16:49:10 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

I'm trying to install the 2.0.51 version of CVSNT on a new server. The
server is a dual processor system running the latest windows 2000, i.e.
service pack 4 and all the security patches. The system has a gig of ram and
a striped Raid 0 drivers. When the box starts up the CVSNT service claims to
get hung even though it looks like it's running. The event log reports "The
CVSNT service hung on starting.".  My IT person who is doing this for me
believes that the problem is that CVSNT is starting up before other needed
service have started up and so reports an error. Even though the event log
reports the problem, CVSNT actually seems to be running OK. If you restart
the service it starts just fine. He also had the same problem with 2.0.50.
He also tried uninstalling CVSNT and then installing version 2.0.41. Version
2.0.41 doesn't seem to have the problem. He then tried upgrading from 2.0.41
to 2.0.51 and had the problem again. We need to upgrade to 2.0.41 to get
some needed fixes. We also can't have the event log reporting errors on
startup because our IT department will go nuts from all the pages it gets
via the remote monitoring programs. Does anyone have any ideas what the
problem with the initial startup and how to go about fixing it? I need to
get CVSNT to startup automatically without reporting any errors in the event

Curtis Lehman

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook