[cvsnt] Re: Password/User Prob

Tony Hoyle tmh at nodomain.org
Thu Oct 21 14:24:15 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

Lars Eggert wrote:
> I created a new repository or tried to change the password of the main cvs
> root or tried changing the password of an added user in the new repository.
> Everything works well till I enter the Password the second time. Then cvs
> comes up with an error:
> Couldn`t find "Username" in Passord File.
> Well ... for sure not, as there is no password file. I use the Active
> Directory Users ....

You can't change the password for active directory users using cvs, only 
the passwords for pserver/sserver users in the passwd file.

> Another thingy is, sspi doesn´t work anymore. Maybe that´s the reason?
> What to do? I already restarted the server and the services ... didn´t work
> :(
It's possible the users are locked out - that's an AD issue I expect.


More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook