[cvsnt] Password/User Prob

Lars Eggert l.eggert at suedwestrentaplus.de
Thu Oct 21 10:36:28 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.


strange things to happen.

CVS (2.0.58a) on Win2003 Server.
We had 2.0.48a running when the Problem occured.

I created a new repository or tried to change the password of the main cvs
root or tried changing the password of an added user in the new repository.
Everything works well till I enter the Password the second time. Then cvs
comes up with an error:
Couldn`t find "Username" in Passord File.

Well ... for sure not, as there is no password file. I use the Active
Directory Users ....
It works perfect with all the other existing repositories.
It just occures with new ones or the main CVS Root.

Another thingy is, sspi doesn´t work anymore. Maybe that´s the reason?
What to do? I already restarted the server and the services ... didn´t work

Any hint would be great.



More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook