[cvsnt] Re: Can't see modules in Eclipse

NA na at na.com
Wed Oct 27 15:27:41 BST 2004

Community technical support mailing list was retired 2010 and replaced with a professional technical support team. For assistance please contact: Pre-sales Technical support via email to sales@march-hare.com.

We have the same problem using WSSD 5.1.0 (Eclipse 2.x). We cannot see any
modules under HEAD and I can't find the menu item 'Check out Module'.

"Enrique Medina" <e.medina.m at gmail.com> wrote in message
news:mailman.1944.1097484203.21094.cvsnt at cvsnt.org...
> Hi,
> I am new to this list and I would like to ask a question about CVSNT
> and Eclipse IDE.
> I have installed CVSNT 2.0.58a in Windows XP Professional successfully
> and, from a msdos window, everything works fine.
> However, when I use Eclipse 3.0.1, I get a very strange behaviour: I
> can't see my modules below HEAD. I remember working with previous
> versions of CVSNT and it worked!!!
> What is happening? I have read at Eclipse Team CVS FAQs that:
> "Some modules are not expandable because their definition is complex
> and difficult to parse on the client. These modules can still be
> checked out properly using the "Check Out Module" menu command from
> the module's context menu."
> But I assure you this worked with previous versions of CVSNT (those
> named 1.x) ...

More information about the cvsnt mailing list
Download the latest CVSNT, TortosieCVS, WinCVS etc. for Windows 8 etc.
@CVSNT on Twitter   CVSNT on Facebook